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About this manual

Typographical 
conventions

This manual distinguishes between different types of
information using the following conventions:

•  Terms taken from the interface itself, such as commands,
appear in bold.
•  Keys appear in small caps, for example: ”Press the SHIFT

key”.
•  Numbered lists mean there is a procedure to follow.
•  When the conjunction -or- appears next to a paragraph, it
means there is the choice of another procedure for carrying
out a given task.
•  When a menu command contains submenus, the menu
name followed by the command to select appear in bold.
Thus, ”Go to File > Open” means go to the File menu then
the Open command.

This symbol highlights important information on 

how a particular command or procedure works.

Following this symbol you will find hints and tips for
optimizing tasks, speeding up commands, and so
on.
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Installing

Functional description

To use the network/multi-user version of your labeling
software, you must install the Network User Utilities on
the server or on a station that will serve as a server, then
install the labeling software on each workstation.

Figure 1 Network Configuration Installation  : installation of the 
Network and User Utilities on the server and installation of 

labeling software on each workstation 

Installation of the Network and User Utilities 

Server

Workstation

Worktation

WorkstationWorkstation
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Product description

The software is designed to run on any PC or IBM
compatible computer that can support the Microsoft®
Windows® graphic environment. 

Your product includes the following components:

• a CD-ROM

• complete documentation

• a license agreement and registration card

• a protection key, either electronic (software key) or hard
(dongle)

System requirements

The configuration needed for the software to run properly is
the same as most applications running on Windows:

• a PC or IBM compatible computer supporting 
Windows®   2000 SP4, Windows® XP SP2 or
Windows® 2003 Server ;

• Windows® 2000 with 64 MB RAM (128 MB
recommended)
Windows®   XP or Windows® 2003 Server with 128
MB RAM (256 MB recommended)

• a VGA monitor or better

• a hard drive with 50 MB free disk space  

• a CD-ROM drive
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Installation procedure 

Before you start Before you can install the software, the network
administrator must first define the structure of the network
for the group of users, specifically:

• define the license server on which the License Manager
and dongle will be installed

• define the workstations, or the client workstations that will
use the labeling software

Description of 
Network 
Manager

The Network and User Utilities lets you use the network
configuration of your labeling software. Network
Manager includes:

• The license manager (License Manager and Service)

• Network Settings Wizard: The Network Settings
Wizard helps you define the network configuration.

• User Manager: The User Manager is installed with the
Network and User Utilities so you can define access
rights to the labeling software in a network setting.

Installing the 
Network and 
User Utilities on 
the server

Before installing the labeling software on all the workstations
that will use it, you must install the Network and User
Utilities on the server to configure the network.

To install the Network and User Utilities on the server. 

1 Insert the CD-ROM in the appropriate drive.

The Installation window is displayed.

If the CD-ROM does not run automatically:

2  Go to Start > Run, then type the letter of the CD-ROM
drive, followed by CDSETUP.EXE (for example, type
D:\cdsetup.exe).

3  Select Network and User Utilities, which includes
License Manager,  Service and User Manager. Then click
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the Install button.

4  Select a type of protection : a software key (electronic
code) or a hardware key (dongle)

5  Follow the instruction on the screen

The License Manager and Service are used to manage
licenses. Service only runs on Windows NT, 2000, XP
and Windows 2003 Server systems.

7  if you want to define settings for your network
configuration, start the Network Settings Wizard on the
server. By default, if you do not modify the configuration,
each workstation will have its own settings. 

Configuration All the necessary tools to configure the network version are
available from the “Network” tool bar accessible from by
going to Start > Programs > Network and User Utilities
and selecting Network

The Network Settings Wizard helps you define the settings
for your network version.

6  Share the [DONGLE] folder with full control, using
TKDONGLE as the share name. The default access
path for this folder is 
C:\PROGRAM FILES\TKI\8\COMMON\TOOLS\DONGLE.

WINDOWS XP SP2 or WINDOWS 2003 Server 
administrators:  

Users wanting Write Access to the Network 

Licence must be dually given the rights by: 
1. Sharing the Dongle file and authorizing the 

user:  C:\Program Files\tki\Com-

mon\Tools\Dongle > Right-click > Properties > 
Sharing tab and Permissions button

2. Give Write Access to the user in the Security 

tab of the Dongle properties
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1 To start the Network Settings Wizard, clcik on the icon

2  In step 1 of the wizard, select a settings mode: generic,
by user or by station. 

generic: all users will use the same settings on all
workstations. (user.ini)

By user: each user can access his or her own settings on
any workstation. (user name.ini)

By station: each workstation has its own settings 
(station.ini)

3  In step 2, specify the location in which you want to store
these settings. If you want to share these settings between
various workstations, specify a network path accessible to
all workstations.

4  In step 3, specify the location in which you want to store
the shared data (variables, lists, printing logfile, etc.).

To configure the User Manager

If you want to define network access rights for all users of
the labeling software, you must do so during installation
(consult the User Manager help system).

•  Click on the User Manager icon avialable on the Network
toolbar.

Starting the 
License 
Manager

Before installing the labeling software on all workstations,
you must start the license manager.

If the license manager was installed as Service, you do not
need to start it. In fact, Service starts when the
workstation is turned on and runs as a background task as
long as the workstation is on. However, if you installed the
License Manager, you must start it manually.

To start the License Manager

•Click the icon  available on the Network toolbar
-or- 
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double-click the LICENSE.EXE file in the [DONGLE] folder in
C:\PROGRAM FILES\TKI\8\COMMON\TOOLS\

Installing the 
software on the 
workstations

The labeling software must be installed on all the
workstations on which it will be used.

To install the software on a workstation

1 Insert the CD-ROM in the appropriate drive.

The Installation window is displayed.

If the CD-ROM does not run automatically:

2  Go to Start > Run, then type the letter of the CD-ROM
drive, followed by CDSETUP.EXE (for example, type
D:\cdsetup.exe).

3  Select the product to be installed, click the Install button
and follow the instructions on the screen.

4  Start the labeling software. A message is displayed to
inform you that no dongle has been found. Click Yes to start
the software.

5  From the Tools menu, choose Network Administration. 

6  Enable Use Network License.  

7  Click Modify to select the server on which the license
manager and dongle are installed. 
- or -
Click Browse to automatically search for the server on
which the license manager is installed. 

If the network has already been configured, a message
asking if you want to use the current network configuration
is displayed. 

To start License Manager automatically when a
Windows session is started, copy the shortcut
for the program to the Start > Programs >
Startup menu in Windows.
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8  If you want to modify or configure the network settings,
click the Network Settings Wizard button.

9  Click OK. 

10  Restart the program. 

If the server is changed, you will have to update all
of the workstations. In this case, start the labeling
software and choose Tools, Network
Administration. Disable and re-enable the Use
Network License option.
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 Software protection 

Your software can be protected using a software key ( an
electronic code) or a hardware key ( a dongle).  

The dongle is a small electronic device that you plug into
your PC’s parallel or USB port before launching the
software.  Without the hardware protection key, the program
will run in ’evaluation’ mode. You will not be able to save
your labels, ’e’ will be replaced with ’x’, ’0’ with ’5’ and
images will be crossed when printing.

The software key is an electronic code that is requested by
the Activation Wizard when you launch the software for the
first time or for as long as you are running a trial version.  If
you are using a trial software key, you will be given 100 runs
or 30 days to try the product with all of the product’s
functionalities available to you.

You must first run your labeling software installation and
then activate or connect the protection key to your
computer.

Installing the 
protection key

The protection key must be installed on the computer
(server or workstation) on which the license manager is
installed. A single protection key, pre-programmed with
the number of licenses purchased, is included with the
network version of your software.

The dongle must be installed before the license manager
(License Manager or Service) can be started.

Hardware Key 
connection

If you have purchased a software with a dongle, you may
choose between a USB or parallel port dongle.

When you launch the application, if the protection
key does not correspond to your product version, a
dialog box will appear providing the necessary
instructions.
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Connecting the parallel key

Figure 2 Connecting the dongle to the parallel port of your PC

Connecting the USB key

Figure 3 Connecting the dongle to the USB port of your PC

When you use a USB key and have multiple USB ports, it
does not matter which port you use. If you do not have an
available USB port, you can use a USB expander hub. USB
devices are hot-swappable, meaning you can plug and
unplug them into the bus any time, without restarting the PC

Note

Drivers can be installed while the application is running. 
However you must restart your labeling software for the 
changes to take effect.

If you need to use a printer on the same parallel
port, simply plug it into the software protection key.
In this case, it may be necessary to switch the
printer on in order for the software protection key
to be recognized.

 

USB Port 

Key 
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Error messages 
when launching 
the software

If you are prompted an error message when launching the
software, please check the following items:

• The administrative rights. You must have local
administrative rights on your PC so that the key
installation works properly. If you do not have them, you
will be prompted an error message when launching the
software. You will have to install manually the drivers.

• Drivers installation. If you had trouble during installation
or if you are prompted an error message when launching
the software, you will have to install manually the drivers.

• The key. If you are prompted an error message when
launching the software, check that the connected key
works with your labeling software.

Driver update. If you are prompted an error message when
launching the software, your driver may not be updated. To
update your driver you have to download it from 
ftp://ftp.ealaddin.com/pub/hasp/NEW_RELEASES/driver/
hdd32.zip.

Activating the 
software key 
protection 

Once you have installed the labeling software, the
Activation Wizard will be launched taking you step-by-step
the software key protection process. 

To Activate the software key

1 In the Activation wizard, select Activate then click on Next

There are three possible activation methods; Internet
(Automatic), Fax / email, and phone

Internet activation method

1 Select Automatic from the list of activation modes.  This
option allows the activation of the software key via a

USB hardware keys are not supported using Win-
dows 95 and Windows NT4 operating systems.
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secure Internet connection.  This is the quickest and
easiest option available

2  Input your information in the User Registration form.
Remember that all fields marked by an asterisk (*) are
required. Click on Next

3  Enter the activation code provided with the product and
click on Next

4  Click on Finish if your activation results are successful. If
any problems were encountered, a message will inform you
that the activation has failed and an error will be displayed.

Fax / Email activation method

1 Select the Fax / Email activation method

2  Input your information in the User Registration form.
Remember that all fields marked by an asterisk (*) are
required. Click on Next

3  Enter the activation code provided with the product and
click on Next

4  Click the Create Form... button.  An Activation Request
Form will be created with all the required user information.
This form must be sent  by fax  or email in order to receive
the response code. Please see the contact info on your
screen for more information. 

5  Click Next. While waiting for a Response Code, you may
choose to launch your software and begin using it, or, close
it and return to the activation process once you have
received your response code.

Once you have received your Response Code, you can
return to the activation process by restarting the wizard and
click Next until you reach the screen from step 5 and choose
the option Enter the Response Code. All the options you
had previously selected in the wizard will be retained.

6  Enter the Response Code provided to you and click on
Next
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7  Click on Finish if your activation results are successful. If
any problems were encountered, a message will inform you
that the activation has failed and an error will be displayed.

Telephone activation method

1 Select the Telephone activation method

2  Enter the activation code provided with the product and
click on Next

3  Call your reseller

Note

You will be required to fill out a User Registration via the 
phone.  Please have your company information at hand.

4  Enter the Response Code provided to you by your
reseller and click on Next

5  Click on Finish if your activation results are successful. If
any problems were encountered, a message will inform you
that the activation has failed and an error will be displayed.

Installing the 
driver key 
manually 

If you want to install your key driver manually, do the
following:

•  Click on Start, then Run. 
•  Enter your installation file path then type the following

command: \hinstall.exe -i 

Note

It is recommended to close your labeling software and 
other applications before installing your driver.

Installing the 
dongle

The dongle must be installed on the computer (server or
workstation) on which the license manager is installed. A
single dongle, pre-programmed with the number of
licenses purchased, is included with the network version
of your software.

The dongle must be installed before the license manager
(License Manager or Service) can be started.
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Figure 4 Connecting the dongle to the parallel port of your PC

Figure 5 Connecting the dongle to the USB port of your PC

Note

When you start the program, if the dongle does not 
match the product version, a dialog box with the 
necessary instructions is displayed.

Parallel port/DB25 female connector

PC
PC

USB port

If you need to use a printer on the parallel port,
connect it to the dongle. In this case, you might
have to turn the printer on in order for the dongle
to be recognized.
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Network Use

Managing users

The license manager must be installed on the station, server
or workstation to which the dongle is connected.

To start the License Manager

•  Click the icon  available on the Network toolbar
-or- 
double-click the License.exe file in the [DONGLE] folder in 
C:\PROGRAM FILES\TKI\8\COMMON\TOOLS\DONGLE

Functional description

The license manager can be started and opened from an
icon on the Windows taskbar. It must remain active
whenever the labeling software is used by one or more
users.

If the license manager encounters a problem at start-up, it
will start in window mode and display an error message (the
dongle was not recognized, etc.). Refer to Chapter 1 - 3,
Troubleshooting.
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Description of the License Manager window

Once started and the window is enabled, the License
Manager window is displayed as follows:

Figure 6 Main window of the License Manager

The License Manager window displays the list of users.
This list permanently displays the ”login” name of those
currently using the labeling software.
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The toolbar

The status bar

At the bottom of the window, the status bar displays the
maximum number of users that can be connected at any
given time for your version of the program.

Troubleshooting

Two types of error messages may be displayed. The table
below lists possible problems and describes the
troubleshooting procedure.

Button Use

Closes the program. Caution. The program should
not be closed until all users have logged off. A
warning message is displayed if you try to close the
program while one or more users are still
connected.

Displays the About dialog box. This dialog box
displays the version number of the program.

Refreshes the display: the list of users may not be
updated in certain cases, such as if a workstation
crashes (to reset, press CTRL + Alt + Del)

Message Solution

Protection key
not found

- the key is not connected.
- the dongle is connected to the wrong
port (serial port, for example).
- a printer is connected to the dongle
and is switched off
- the product has not been activated
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Changing the standard settings for the license manager

Using the command line

The standard behavior of the License Manager can be
changed by using a parameter in the program’s command
line.

1 Go to Start > Run from Windows main menu.

2  Type the access path to the [DONGLE] folder or click
Browse.

3  Select license.exe, press the spacebar and type /X (upper
case).

The license manager is displayed in window mode, rather
than as an icon.

Service Control This module is only available if you have installed the
Service mode of the license manager  on a Windows NT,
2000 or XP workstation.  The license manager is installed as
a service. This service, referred to as SLicense, is enabled
automatically when the server is turned on.

The Servive Control module, named SLicenseCtrl.exe, is
used to control how the service functions and to change the
standard behavior of the license manager. You can, for
example:

• Start or stop the service

Message Solution

License
Manager
cannot create
the license file

The license file could not be created in
the [Dongle] folder. This may mean that
a user on the station on which License
Manager was started does not have the
access rights required to write to this
folder. The network administrator must
assign the required access rights (read,
write, delete and modify, if applicable).
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• Display the list of users connected to the labeling
software

Description of the Service Control window

•  To start Service Control click on the icon available on the
Network toolbar .

Once started and the window is enabled, the Service
Control window is displayed as follows

:

Figure 7 Main Service Control window

The Service Control window displays the list of users. This
list permanently displays the ”login” name of those currently
using the labeling software.

Toolbar

Indicator panel

Frame reserved for
status or error 
messages.

List of users
connected to the 
labelling software.
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The toolbar

The Indicator Panel

The Indicator Panel displays the current status of the
service.

Button Use

Stops the service.

Starts the service.

Refreshes the display: the list of users may not
be updated in certain cases, such as if a
workstation crashes (to reset, press CTRL + Alt +
Del).

Accesses the Service Control settings dialog
box. This button is only available when the
service is stopped.

Displays the About dialog box. This dialog box
displays the version number of the program.

Indicator red: the
service is stopped.

Indicator orange: the
service is starting up

Indicator green: the
service is enabled
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The Settings dialog box

To access the Settings dialog box 

•  Click on .
The Settings dialog box is displayed.

Figure 8 The Settings dialog box

To change the settings 

If SLicense.exe was not installed in the [DONGLE] folder, you
must specify the access path to the license file.

1 Enter the new access path to the license file, or click the
Browse button.

2  If you want to allow the service to be stopped while users
are still logged on, check the Enable stopping while users
are connected option.

3  If you want to change the display language of the Service
Control, select the desired language from the Language
list.

4  Click OK in the dialog box to update the changes.
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Changing the behavior of the Service

By default, the Service is started automatically when the
workstation is turned on. However, you can change the
behavior of the service in the Services dialog box in the
Windows Control Panel. Refer to the documentation
supplied by Microsoft.

Changing the service startup type

1 Select SLicense from the list of services.

2  Click Startup.

3  Enable the desired startup type, by default SLicense is
configured to start automatically.

Selecting a user account

1 Select This account in the Log on as field.

2  Type and confirm the Password and click OK in the
Service dialog box.

Maximum 
number of users

Your network version is limited to a maximum number of
users. This means that a 10-user license allows you to start
10 sessions of the labeling software simultaneously.

If an eleventh user tries to log on, an error message is
displayed indicating that the maximum number of users has
been reached. He or she must wait until one of the
connected users logs off. 

The limitation on the number of users does not
affect the number of workstations on which the
software can be installed, only the number of
simultaneous connections. This means that you
can install it on as many client stations as you like.
Moreover, if multiple users are logged on at the
same time on one workstation, the license
manager counts this as only one user.
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Managing shared resources

Shared 
document files

A document can only be opened by one user in ”read/write
mode”. If the same document is opened by other users, it is
opened in read mode only. This means that only the first
user can modify and save the document in question. 

To provide security for the work of the group, the opening
mode for documents can be defined in the Options dialog
box in the Document tab, by checking the Open
documents in read only mode by default option.

Shared data The Network Settings Wizard is used to configure data
sharing for variables, lists of values and the printing logfile.

To share data, you must specify a path and folder on the
network in step 3 of the wizard.

Shared printing 
logfile

If you selected the generic settings mode in the 
Network Settings Wizard, the printing logfile (very useful
for tracing all print jobs) can be configured in the Printing
Logfile dialog box. 

To share the printing logfile with all workstations, you must
first generate the log on one of the workstations.

To generate a printing logfile

1 Go to Tools > Printing Logfile.

2  Type the access path to the folder in which shared data is
saved and a file name for the Printing Logfile, then select
a text editor.

Note: The document can however be printed in
”read only” mode.



Chapter 2 - 24 Administrator’s Guide

3  Enable your options in the Options tab. For more
information on the Printing Logfile, refer to the Online Help
system.

Note

As with shared variables, if multiple users are working 
on the same file, only one Printing Logfile is created and 
it traces all print jobs for each user. However, a user can 
generate a personal file.

Shared file 
timeout period

When a shared file, such as a file of shared variables, is
opened by a user, it cannot be accessed by other users who
must wait until it becomes available. After a timeout period
(defined by you), a message is displayed asking the user if
he or she wants to continue waiting or cancel the request.

To define the timeout period

1 Go to Tools > Options.

2  Click the Others tab.

3  Type a value in the Shared files access timeout period
(ms) text field.

Printing A flashing colored indicator indicates the status of the
current print job in the print status dialog box. This status is
only displayed if you display the print dialog box in the
labeling software.

• Green: the data is being printed

• Orange: a user is currently using a shared resource
(printer or variable).

• Red: error.

To display the print dialog box

1 Go to Tools > Options and click the Printing tab.

2  Disable the Hide the Cancel Print dialog box option. 
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Notes for the network administrator

This section describes folders on the server and
workstations, and the required access rights.

Folders on the server

During installation, the [DONGLE]  folder is created. It is
important for each user to have ”read/write” access to the
shared TKDONGLE folder. 

Folders on the workstation

The table below describes each of the sub-folders of the
[COMMON] folder and the required access rights. The access
path to this folder is C:\PROGRAMFILES\TKI\8\COMMON

The folder in which the software is installed must
have ”Read, Write, Modify, Create” access rights.

Folder Rights

[Common] Read

[Common]\Help Read

[Common]\Objects Read

[Common]\Tools\Converter Read

[Common]\tools\ean128 Read

[Common]\tools\maxicode Read

[Common]\tools\pof Read
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Note

Users must be given, at least, Read/Write rights to all 
available folders in the default folders list (Tools > 
Options... > Default folders)

Folder Rights

[Common]\lfm Read
Write
Modify
Create

[Common]\devices Read
Write
Modify
Create

[Common]\tools\comet Read
Write
Modify
Create

[Common]\tools\dman Read
Write
Modify
Create

[Common]\tools\dongle Read
Write
Modify
Create

[Common]\tools\html Read
Write
Modify
Create
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Example of sharing a printer

Based on the type of network or the requirements of your
organization, many configurations are possible. This section
provides an example of sharing a printer in a Windows
environment.

Sharing a 
printer in 
Windows

The following example shows how a thermal transfer printer
can be shared between a number of users in a Windows 98
or ME environment.

To share a printer

1 Install a printer on one of the network workstations (refer
to the on-line help system, Printing heading, Add a printer
section) with shared access rights.

Note

When you add the printer, do not check the Direct 
Access option because this prevents the printer from 
being shared.

2  Go to Start > Settings > Control Panel from the main
Windows menu.

3  Double-click Network.

The Windows Network dialog box is displayed.

4  Click File and Printer Sharing.

The File and Printer Sharing dialog box is displayed.

5  Check the I want to be able to allow others to print to
my printer(s) option and then click OK.

6  Go to Start > Settings > Printers from the main Windows
menu.

The Windows Printers dialog box is displayed. You will
notice that the thermal transfer printer that you added is
displayed in the list as THT, followed by the name of the port
to which it is connected.
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7  Select this printer and click  or choose Properties
from the context menu.

The printer properties dialog box is displayed.

8  Click the Sharing tab.

9  Check the Shared As option, enter a share name for this
printer and, if necessary, a comment.

Note

According the type of access control defined, the 
Properties dialog box may look different. For more 
information, refer to the Microsoft documentation.

To install a shared printer on the network

Users who want to use a shared printer installed on another
workstation must add the printer on his/her own workstation
(see Online Help, Printing heading, To add a printer
section).

1 Go to File > Select Printer

2  Click Add.

The Add Printer dialog box is displayed.

3  Click Network Printers.

The Browse for Printer dialog box is displayed.

4  Select the shared network printer.

5  Click OK in the Browse for Printer dialog box.

6  The network address of the shared printer is displayed in
the Port list.

7  Select a printer model from the Model list and the network
address from the Port list.

8  Click OK in the Add Printer dialog box.
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Display the 
current print 
jobs

You can display the status of current print jobs on the
workstation to which the printer is connected.

1 Go to Start  > Settings > Printers from the main Windows
menu.

2  Double-click the name of the printer for which you want to
display the status of print jobs.

The Windows Print Manager window is displayed with a
list of all print jobs in progress.
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